Perangkat apa saja yang dapat menjalankan Vainglory?

Vainglory dapat berjalan di banyak perangkat, tapi ingat, secara umum ini adalah spesifikasi minimumnya.

Android:

Bahkan sekalipun perangkatmu memenuhi persyaratan ini, Vainglory mungkin masih tidak didukung di perangkatmu, jadi harap periksa daftar perangkat yang didukung.

  • Prosesor Dual Core atau yang lebih baik
  • RAM 1 GB atau lebih
  • Android 4.1 atau lebih baru
  • Dapat diinstal di kartu SD! Tapi pastikan kamu menggunakan kartu SD dengan kemampuan baca/tulis yang tercepat!
  • Klik di sini untuk perangkat Android yang didukung

iOS:

  • iPad 2 dan yang lebih baru
  • iPhone 5 dan yang lebih baru
  • Membutuhkan iOS 7.0 dan di atasnya, klik di sini untuk bantuan pengoptimalan