Quali dispositivi sono compatibili?

Vainglory funziona su molti dispositivi, ma ricordate che devono soddisfare dei requisiti minimi generali.

Android:

Anche se il vostro dispositivo soddisfa questi requisiti, Vainglory potrebbe non essere compatibile, quindi date un'occhiata all'elenco dei dispositivi supportati.

  • Processore Dual Core o superiore
  • Almeno 1 GB di RAM
  • Android 4.1 o successivo
  • Può essere installato sulle schede SD, ma cercate di averne una con velocità di lettura/scrittura più alta possibile!
  • Fate clic qui per scoprire quali sono i dispositivi Android compatibili

iOS:

  • iPad 2 e successivi
  • iPhone 5 e successivi
  • Richiede iOS 7.0 e successivi, fate clic qui per assistenza con l'ottimizzazione

Guida di Vainglory

Scopri le ultime configurazioni degli eroi, le guide di strategia e le wiki! Visita l'Accademia

Notizie

Leggi le ultime notizie su Vainglory! Leggi le notizie

Cartella stampa

Per informazioni relative alla stampa, contattaci. Contattaci