Apakah peranti yang anda sokong?

Vainglory berfungsi pada banyak peranti tetapi jangan lupa, terdapat spesifikasi minimum umum.

Android:

Walaupun peranti anda memenuhi semua keperluan ini, Vainglory mungkin masih tidak disokong pada peranti anda, jadi sila semak senarai peranti yang disokong.

  • Pemproses Dwi Teras atau lebih baik
  • 1 GB RAM atau lebih
  • Android 4.1 atau lebih baru
  • Boleh dipasang pada kad SD! Namun, sila gunakan kelajuan baca/tulis paling pantas yang boleh anda temui!
  • Klik di sini untuk peranti Android yang disokong

iOS:

  • iPad 2 dan lebih tinggi
  • iPhone 5 dan lebih tinggi
  • Memerlukan iOS 7.0 dan ke atas, klik di sini untuk bantuan pengoptimuman

Panduan Vainglory

Temui binaan wira terbaru, panduan strategi dan wiki! Lawati Akademi

Berita

Baca berita terkini tentang Vainglory! Baca berita

Kit akhbar

Untuk soalan akhbar, sila hubungi kami. Hubungi kami