Hangi cihazları destekliyorsunuz?

Vainglory birçok cihazda çalışır ancak lütfen unutmayın, bunlar minimum gereksinimlerdir.

Android:

Cihazınız gereksinimleri karşılasa bile, Vainglory cihazınızda desteklenmiyor olabilir, bu yüzden lütfen desteklenilen cihazlar listesini kontrol edin.

  • Dual Core işlemci ya da daha iyisi
  • 1 GB ya da daha fazla RAM
  • Android 4.1 ya da daha yenisi
  • SD kart üzerine yüklenebilir! Fakat lütfen bulabileceğiniz en yüksek okuma/yazma hızına sahip kartı kullanınız!
  • Buradan desteklenilen Android cihazları bulabilirsiniz

iOS:

  • iPads 2 ve yukarısı
  • iPhones 5 ve yukarısı
  • iOS 7.0 ve yukarısını gerektirir, buradan uyumluluk hakkında yardım alabilirsiniz